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Copy this game!
• Give copies to your friends.
• Upload to bulletin boards.

Copies must be unaltered and complete. All copies must include GopherGolf, courses, GG manual, 
What's new and Order Form.

Don't charge for or try to make a profit from GopherGolf or its distribution. See the Legal section for 
more information.

GopherGolf is shareware and distribution is encouraged. Play and keep GopherGolf for as long as you 
like.

This is a demo version of GopherGolf. You can play the first three holes of the included courses. The 
edit mode is fully functional except it will not allow you to save courses.

If you enjoy the product and would like to play all the holes of a course and be able to create, modify 
and save your own courses you should register your copy now. 

Ordering Information

You can register your copy of GopherGolf by mail or through CompuServe Software Registration. You 
will receive a registration number that lets you access all options of GopherGolf. At this time we are 
able to offer the game to you for only $15.00 for just a registration number or $20.00 if you also want 
a disk sent to you.

ORDERING

To order fill out the order form that was included with the documentation. If you do not have the order 
form just send your name, address and/or e-mail address and specify that you want to register 
GopherGolf and whether you want your registration number sent by mail or e-mail.

Mail $15 US (cash, check or money order) for registration number only
or $20 US for registration number and disk to:
B&B Software
96 Highland Street
Portsmouth, NH  03801    USA

or register through CompuServe Software Registration 
(GO SWREG).

If ordering from the United States mail your fee in cash, check or money order. If you are ordering from
outside the United States mail your fee in cash, postal money order or bank check from a US bank. Do 
not send bank checks from foreign banks. Most foreign banks charge up to $50 to cash their bank 
checks in the US.

We welcome bug reports from all users, demo or registered copies. Please let us know about conflicts 
or any ways in which we can improve the product.



You can reach us by e-mail at
BobManc@aol.com

System Requirements

GopherGolf will run on a Mac Plus or higher.

Minimum System 6.0.7.

B/W or up to 256 colors or gray scale. 

Requires 700K memory free for B/W, 1600K for 256 colors.

Important Legal Information

B&B Software offers no warranties, expressed or implied.
We have worked very hard to try to keep programs bug-free but it is impossible to 
eliminate all errors from software products. This program is provided as-is, use at your 
own risk.

Some states do not allow the exclusion or limitation of implied warranties or liability for incidental or 
consequential damages, so4/18/21me limitation or exclusion may not apply to you.

Protected and copyright © 1994-95 by Bob Mancarella. All rights Reserved. GopherGolf is not public 
domain.

Commercial distribution2, as is distribution in exchange for compensation or any other consideration, 
except that acquisition of download time in exchange for uploading this program onto electronic 
bulletin boards is allowed.
Limited permission is provided for person-to-person distribution where no compensation or any other 
consideration passes.
B&B Software reserves the right to restrict or withdraw permission at any time, for any reason, from 
any group or persons.
All copies must be complete and unaltered.

Distribution of registration number under any circumstances is a violation of the copyright and is 
violation of federal copyright laws.

Game
1. The Courses
Courses can be created for three different monitor sizes. 1) 9 inch screen (Mac Plus, SE, Classic) or a 
12” color monitor 2) Powerbook screens 3) 13" monitors. Courses will run on the size they were 
created for and larger. Therefore a course created for a Powerbook screen will run on a Powerbook size 
monitor and a 13" monitor but not a 9 inch monitor. Course 1(9”) and Course 2(9”) were created for
9 inch monitors and therefore should run on any screen. Course 3(pb) and Course 4(pb) were 
created for a Powerbook 



screen and will run on a Powerbook or a 13 inch or larger monitor. Course 5(13”) will only run on a 13
inch or larger monitor. 

2. Playing GopherGolf

A. Starting the game

To start GopherGolf double-click on the GopherGolf icon. From the file menu choose Open. Open any of 
the courses listed. You can also double click on a course to open it.

A dialog box appears. Enter the names of the people playing. Don’t skip player entry boxes. If there are
two people playing the Player 1 and Player 2 boxes should be filled in. Next you can choose to play in 
practice mode or in competition mode. In practice mode you can jump around on the course to and 
from any holes you wish. You can replay holes if you like. In competition mode you must follow the 
course in the order it was designed. In practice mode your final scores will not be eligible to be entered
into the course Leader Board (a record of the ten lowest scores for the particular course). In 
competition mode there is an stroke limit per hole which is set by the course designer. The maximum 
strokes per hole is stated on the bottom of the Player's dialog.  If you click on the Practice or 
Competition button without filling in any players the game assumes you want to play with only one 
person and it uses "Me" as the player name.

B. Putting

The ball is placed on the tee area. The color of the ball changes when  players change turns. Each 
player has a different color ball. Each player must complete the hole before the next player can begin. 
The putter is placed directly below the ball and appears as a small, thick line.

The player who got the lowest score on the previous hole goes first. Be sure to check the color or 
pattern of the ball to see who should be putting. 

You can have two keys assigned to every action. For example you could have the "x'  and the 
"Keyboard 4" key turn the putter clockwise. This helps for when more than one person is playing. To 
view or edit the key assignments choose Key Preferences from the Game menu. To change the 
assignments click on one of the buttons to the right of the action you want to assign. When the correct 
button is highlighted press the appropriate key.
Key Actions:
Left 90 Degrees Turns the putter 90 degrees clockwise
Left Quickly Turns the putter clockwise quickly(5 degrees at a time)
Left Slowly Turns the putter clockwise slowly(1 degree at a time)
Right 90 Degrees Turns the putter 90 degrees counter clockwise
Right Quickly Turns the putter counter clockwise quickly(5 degrees at a time)
Right Slowly Turns the putter counter clockwise slowly(1 degree at a time)
Flip 180 Degrees Moves the putter to the opposite side of the ball
Swing Swings the putter(see below for more detail)
Show Slopes Shows the slope values for any slopes on the hole(see below for more detail)

You can also use the mouse to putt. To use the mouse the "caps lock" key should be down. This will 
change the cursor to a putter. To aim the putter just move the cursor behind the ball where you want to
hit it. You can use the mouse button to swing.



When the putter is placed use one of the Swing keys to hit the ball. Holding the Swing key will draw the
putter back. When the back swing is where you want it release the space bar or arrow key. This moves 
the putter back towards the ball striking it. A larger back swing will cause the ball to be hit harder. The 
putter has a maximum back swing point. If it reaches this point the putter starts to swing 
automatically. The power indicator located below the score card also indicates how hard your swing is.

C. Hazards

The two objects that need a little explaining are water and slopes. Water areas are similar to a small 
canal in real miniature golf. The water is lower than the playing surface. If the ball is traveling at a 
sufficient speed it will travel right over the water. If the speed is too low the ball will fall down into the 
water. If this happens the ball is placed at the point where it started over the water and a one stroke 
penalty is added to your score.

Slopes are slanted areas of the playing field. The lighter areas of the slope are "higher" than the darker
areas (see figure 1). The ball will be “pulled” from the lighter areas to the darker areas. The slopes 
have a cumulative effect. Two slopes with the same direction would represent a longer slope (see 
figure 2). The slopes have an incline factor of between one and ten. One is the flattest slope and ten is 
the steepest. To see the slope factor before you hit the ball, hold down the ‘s’ key. This will show a 
number at the center of all the slope regions and an arrow showing the slope's direction (see figure 3). 
This number represents the slope factor for that particular slope area.

D. Gopher

The gopher is a pesky rodent that pops up randomly on the course. If you hit the gopher one stroke is 
taken off your score. If your ball rolls into a gopher hole you get a one stroke penalty, this can only 
happen if the gopher is no longer in the hole. You can control how often the gopher pops up and how 
long he stays up by selecting the gopher menu item in the Game menu.



3. Menus

A. File

Open... : Used to open a new course when no other course is opened.
Save : Save the current game to disk.
Save as... : Saves the current game with a new name.
Close : Closes the current course.
Quit : Quits GopherGolf.

B. Hole

This menu is only available in practice mode. The hole that you are on will show a check mark next to 
it. To go to a different hole select the number of the hole you want to go to. You can also select First, 
Previous, Next and Last holes on the course.

C. Game

Reset : This item clears all the scores and returns to the first hole of the course.
Sound : Selecting Sound turns the sound on and off.
Next Player Window : In multiplayer mode this turns the "Next player: Player name" window on and off.
Color Scores : If this is checked the scores will be in color on color systems. Below par in blue, par in 

black, above par in red. If it is not checked the scores are all in black.
Key Preferences: Brings up the Key Preferences dialog where you can assign keys to different actions.
Gopher : This sets the gopher parameters. See 2.D. above.
Leader Board : Shows the Leader Board for the current course.
Clear LB : Clears the Leader Board. This can not be undone.
Register : To give full access to all GopherGolf functions you need to register your copy, see above. 

When you get a Serial number to register your copy this menu item will allow you to enter it 
into the system.

Info : This gives you information about the game and how to register.

4. Conclusion

That’s all there is to it. Have fun.

Edit mode
1. Introduction

If you have not registered, the edit mode is fully functional except it will not allow you to save courses.

The edit mode allows you to create your own GopherGolf courses. You can alter courses that came with
the package or you can create your own from scratch.

2. Starting



To enter edit mode select Edit Course from the File menu. Choose Save as... from the File menu and 
give your new course a name. This will leave the original course unchanged. If you want to create a 
new course choose New from the Course menu.

3. Work areas

The GopherGolf edit mode has two work areas, The course area and the palette area. 

A. Course area

The course is created in the course area. It will appear exactly the same in game mode as it does in 
edit mode. The course area is located on the left side of the screen.

B. Palette area

The palette area is where you get all the pieces that you need to build your course. This section is not 
shown in  game mode. The palette area has multiple pages. To move to a different page click on the 
pointing hands at the top of the palette area. Each page contains different pieces that you can use on 
your course. The other two icons at the top of the palette area are the blank and the outline icons. The 
blank icon (left) will clear the course area of all objects for the hole you are working on. The outline 
icon (right) clears the course area and creates the biggest rectangle border allowed on your monitor 
size.

There are two types of things on the palette you can use to create your course, grid pieces and object 
pieces.

4. Grid pieces

The base of the course is made up of the red walls. These are called grid pieces. The first pages of the 
palette consist of grid pieces. They align to a grid in the course area. The sizes of the grids vary 
according to the size of your monitor. A thirteen inch or larger monitor will have a ten by ten grid, a 
nine inch monitor will have a seven by six grid. To view the grid select Toggle grid from the View menu.
This grid can be hidden again by selecting Toggle grid again. The grid can be visible or not visible but 
the grid is always active. 

To move grid pieces from the palette to the course area click on the piece you want to add to your 
course and drag it onto the course area. Once on the course area you can move it by clicking on it 
again and dragging it to a new location. If you hold down the option key while dragging a piece already
on the grid the piece is copied and put at the new location.

Sometimes placing the grid pieces on the grid is a little tricky (especially when placing diagonal 
pieces). Try toggling the grid view on to see exactly where the pieces will go when you place them.

Grid pieces become selected when you click on them. When selected you can move them one grid 
space at a time by using the arrow keys or number keys on the numeric keypad (8 up, 4 left, 6 right, 2 
down). If you hit the backspace (delete) key the selected grid piece will be deleted.

There are some special grid pieces that don't have walls on them. They are for landscaping only. 
Normally these would be placed outside the playing area. They can be placed anywhere on the hole 
but they will not effect the ball at all.



5. Object pieces

Object pieces are on the palette pages after the grid pages. Objects are tubes, holes, buildings, slopes,
water and bridges. These items don't align to grid. They can be placed anywhere on the course area. 

Object pieces become selected when you click on them. When selected you can move them one pixel 
at a time by using the arrow keys or number keys on the numeric keypad (8 up, 4 left, 6 right, 2 down).
If you hit the backspace (delete) key the selected object piece will be deleted.

Each object behaves differently and has some rules applied to its use. These will be covered next.

A. Tee and hole

These objects are obvious. They must be included in every hole.

B. Tubes

Tubes are simple objects. The ball enters one side and exits the other. Tubes that loop must be entered 
with sufficient speed or the ball will exit out the same side it entered. The only rule for tubes is to make
sure there is at least 1/4 inch between any openings and any other objects except slopes. This means 
you can't make a longer tube by connecting them end to end. Leave the 1/4 inch between them or you
will get unusual results.

C. Water

Water objects are special. They, along with slopes, are the only objects that can overlap each other or 
be overlapped by other objects. Water objects should not be placed within 1/4 inch of any ball exits. 
This includes tube, building and hole exits. The ball must be traveling at a sufficient rate of speed to 
get over the water.  If more than one water object are clumped together the ball must maintain this 
minimum speed at all times while it is over the objects.

D. Regular castle

The regular castle is pretty simple. The ball enters through one of its doors and has a 50/50 chance of 
exiting from either of the other doors. As with tubes, the doors of the castle should have a minimum 
clearance of 1/4 inch from all other objects except slopes.

E. Pyramid

A pyramid acts like a regular castle except when a ball enters one of its doors it will always exit from 
the door on the opposite side. Again the doors of the pyramid should have a minimum clearance of 1/4
inch from all other objects except slopes.

F. Tunnel

The tunnel (next to the water object) has two parts. When you place it on the course area the second 
part becomes visible. The second part is an exit. The ball enters the tunnel and exits through the exit. 
The exit must have the same minimum clearance as other object exits. You can only place one tunnel 
per hole. The tunnel object has other parameters. You 



can set the maximum exit angle, minimum exit speed and maximum exit speed. Once a tunnel is 
placed on the course area two menu items in the Object menu become available. The first, Tunnel 
settings, brings up a dialog to let you alter the attributes. You can also get to this dialog box by double 
clicking the tunnel object.  The second menu item is Tunnel direction which allows you to rotate the 
tunnel exit to the direction you want. The exit angle is random from zero to the value you set as its 
maximum. Zero being straight out the tunnel exit. The maximum angle is measured from this center 
line in the positive and negative direction (see Figure 1).  If the minimum and maximum exit speeds 
are equal the ball will always exit the tunnel at that speed.  You have to be a little careful placing the 
exit. If you experiment you can make the ball go from the exit back into the tunnel again. Yes, you can 
break the laws of physics.

Figure 1

G. Bridge

The bridge is another simple object that acts as you would expect. The bridge is arched so the surface 
slopes up in the middle. The ball can not pass under the bridge. The slope of the bridge can not be 
changed.

H. Windmill

The windmill is a special object type called a mover. The vanes of the windmill move in real time as 
you play GopherGolf. The same clearance should be maintained in front of both openings of the 
windmill, 1/4 inch. When you place a windmill on the course area the Mover settings item in the Object 
menu becomes available. Selecting this menu item brings up a dialog box that allows you to set the 
speed of the windmill between one and ten. One is the slowest setting and ten is the fastest. Another 
way to make the dialog box come up is to double click on the windmill. You are allowed one mover per 
hole.

I. Moving castle

The moving castle is another mover object. The drawbridge of the castle opens and closes. The ball 
can only get through when the drawbridge is completely down and not moving. The same restriction as
the windmill apply to the castle and there is one more. You must leave a clearance space in front of the
drawbridge itself too. When you place a moving castle on the course area the Mover settings item in 
the Object menu becomes available. Selecting this menu item brings up a dialog box that allows you to
set the speed of the moving castle between one and ten. One is the slowest setting and ten is the 
fastest. Another way to make the dialog box come up is to double click on the moving castle. You are 
allowed one mover per hole. You can put water or slopes under the drawbridge.

J. Signs



Signs allow you to enter text into them. You can put anything you want in them, hole names, par, etc. 
When you place a sign on the course area the Sign text menu item in the Object menu becomes 
available. Selecting this item brings up a dialog box that lets you enter the text. You can also double-
click on the sign to get the dialog box. You can have only one sign per hole. The sign does not effect 
the way the ball moves at all.

K. Slopes

The last group of objects are the slopes. The lighter part of the slope is "higher" than the darker part 
(see Figure 1 in the GopherGolf manual). The slopes have an attribute called the slope factor. This is a 
number between one and ten. One is the "flattest" and ten is the "steepest." Since there can be more 
than one slope on each hole you must select the slope by clicking on it to change its slope factor. 
When a slope is selected the Slope settings menu item in the Object menu is available. This menu item
brings up a dialog box allowing you to change the slope factor for the selected slope. You can also get 
this dialog box by double clicking on the slope object you want to alter. Usually it is a good idea to 
leave a little space between down slopes and walls (see Figure 2).

                                         

Figure 2
6. Testing

The only real way to test your course is to build them and play them. If for some reason the ball gets 
"stuck" somewhere on your course while in GopherGolf (the putter will not show up even when it looks 
as if the ball has stopped moving) hold down the command and 'q' key. This will stop the ball and show
the putter. You can then edit your course to move the objects that were causing trouble. The best part 
of edit mode is that you can experiment. Try any ideas you have. If they don't work the first time you 
can change them and try again.

7. Hierarchy

The objects on the course can be moved on top of all other objects by selecting the object and 
choosing Move to front from the Object menu. To move the object to the back choose Move to back 
from the object menu. The grid pieces are always in the background. The tee and hole are always the 
front most objects.

8. Course size

There are three different sizes of courses supported by GopherGolf. 1) 9" monitor and 12" color 
monitor (7 x 7 grid) 2) powerbook screens (10 x 8 grid) 3) 13" monitor or larger (10 x 10 grid). Using 
GopherGolf, you should only open courses that have the same or smaller grid size as your monitor. 
Courses created on a 9" monitor will run on all other monitors but a course created on a powerbook 
may have objects placed out of view on a 9" monitor. You can simulate a smaller screen by holding 
down certain keys when you start up GopherGolf. If you have a powerbook or 13" monitor, hold down 
the '1' key to simulate a 9" screen. If you have a 13" monitor, hold down the '2' key to simulate a 
powerbook screen. When the courses are saved they will be saved at the size you simulated.



9. Menus

A. Course

Course Max Strokes : Lets you enter a maximum number of strokes per hole in competition mode.
Hole Par: Assigns a par value for the hole you are editing.
New : Creates a new course.
Save : Saves the current course to disk.
Save as... : Saves the current course with a new name.

B. View

Grid : Shows or hides the grid.
Marching ants : Shows or hides the marching ants around the selected object.

C. Object

Move to front : Moves the currently selected object on top of all other objects.
Move to back : Moves the currently selected object beneath all other objects.
Tunnel settings : Lets you change the settings if there is a tunnel on the current hole.
Tunnel direction : Sets the direction of the tunnel exit if there is one on the current hole.
Mover settings : Sets the speed of the mover object if there is one on the current hole.
Slope Settings : Sets the slope factor for the selected slope object.
Sign text : Lets you enter text into a sign if there is one on the current hole.


